Welcome, Guest
Username: Password: Remember me

TOPIC: Unable to get network interface for xenbr0

Unable to get network interface for xenbr0 1 year 2 days ago #12903

  • paulpaul
  • paulpaul's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 11
  • Karma: 0
Hi all,

I'm setting up cloudstack on two server 1 management and 1 KVM host. I have setup my bridges on the Host(cloudbr0 and cloudbr1) I named the Network in advance zone accordingly. But I get an error about xenbr0?? I do not use any Xenserver. I don't understand..


2012-10-21 09:56:45,098 DEBUG [cloud.api.ApiServlet] (catalina-exec-1:null) Invalid paramemter in URL found. param: hosttags=
2012-10-21 10:00:53,602 DEBUG [cloud.resource.ServerResourceBase] (catalina-exec-22:null) Unable to get network interface for xenbr0
2012-10-21 10:00:53,603 DEBUG [cloud.resource.ServerResourceBase] (catalina-exec-22:null) Unable to get network interface for xenbr1
2012-10-21 10:00:54,163 WARN [agent.manager.AgentManagerImpl] (catalina-exec-22:null) Resource [Host:2] is unreachable: Host 2: Host is not in the right state: Connecting
The administrator has disabled public write access.
Time to create page: 0.232 seconds

Open@Citrix

Citrix supports the open source community via developer support and evangeslism. We have a number of developers and evangelists that participate actively in the open source community in Apache Cloudstack, OpenDaylight, Xen Project and XenServer. We also conduct educational activities via the Build A Cloud events held all over the world. 

Connect